Archive for November, 2007

h1

I booked my next exam! 70-236!

November 19, 2007

The above is exactly why I have not been posting much here on the good old blog. I’ve been studying quite hard for the last 2 months or so for the MS 70-236, Configuring Exchange 2007.

I haven’t taken an MS exam in over two years, the last one being taken in Phoenix, AZ. I took the 70-270 then, hoping to jump on the MCSA train. Well, the train derailed and I got lazy.

My new job wanted me to get certified quickly in Exchange 07. First is the 236, then onto the 237 (Designing Messaging Solutions) and 238 (Deploying Messaging Solutions). After passing the 236, I will be an MCTS (Microsoft Certified Technical Specialist). Sounds important, huh? After the 237 and 238, I will be an MCITP: Enterprise Messaging Administrator. Even more important!

Let’s just say I’ll be glad when it’s all over. These are tough exams to study for. With the introduction of new server roles, Powershell, etc, Exchange 07 has really evolved from Exchange 2000 and 2003.

Advertisements
h1

Weird Networking Problem in Vista Ultimate

November 4, 2007

I shouldn’t be using this blog as a tech support forum, but I’m at my wits end and I need someones help with this issue.

I have a fairly new Vista Ultimate install running on an Athlon 64 processor with 2GB memory.

I have lost all ability to view any network adapters. See pictures here: (click to enlarge)

I cannot adjust any NIC settings. Anyone have a clue of what I can do? I went back to my last system restore and it’s still not helping. I can only guess it was an update I installed. This has been an issue for about two months.

I cannot roll back drivers because I don’t have any older drivers.

I have tried to re-register:

regsvr32 netshell.dll
regsvr32 netcfgx.dll
regsvr32 netman.dll
regsvr32 firewallapi.dll

UAC is off, and it’s been off since day 1.

Can anyone help me?